Konfiguratinsprotokollierungsdienst startet nicht

Moderatoren: RoyTextor, dcugadmin, Roy Textor

USER1111
Beiträge: 11
Registriert: Mo 13. Okt 2014, 08:15

Konfiguratinsprotokollierungsdienst startet nicht

Beitragvon USER1111 » Do 8. Jun 2017, 07:08

Will XenApp 7.xx installieren und bleibe immer beim selben Problem hängen. Der Dienst CitrixConfigurationLogging steht auf Automatisch aber startet nicht. Hab schon mehrere Versuche hinter mir auf Server 2012 R2. XenApp 7.5 bekomme ich noch zum Laufen aber alles danach nicht. Eventlog:

Faulting application name: Citrix.ConfigurationLogging.exe, version: 7.13.0.9, time stamp: 0x58a53a5f
Faulting module name: KERNELBASE.dll, version: 6.3.9600.18666, time stamp: 0x58f33794
Exception code: 0xe0434352
Fault offset: 0x00000000000095fc
Faulting process id: 0x5338
Faulting application start time: 0x01d2e01d474fe5b7
Faulting application path: C:\Program Files\Citrix\ConfigurationLogging\Service\Citrix.ConfigurationLogging.exe
Faulting module path: C:\Windows\system32\KERNELBASE.dll
Report Id: 853dd04e-4c10-11e7-80f8-005056b04ba5
Faulting package full name:
Faulting package-relative application ID:

Service start-up failed with : System.DirectoryServices.ActiveDirectory.ActiveDirectoryOperationException: The specified directory service attribute or value does not exist.
---> System.Runtime.InteropServices.COMException: The specified directory service attribute or value does not exist.

at System.DirectoryServices.DirectoryEntry.Bind(Boolean throwIfFail)
at System.DirectoryServices.DirectoryEntry.Bind()
at System.DirectoryServices.DirectoryEntry.get_AdsObject()
at System.DirectoryServices.DirectorySearcher.FindAll(Boolean findMoreThanOne)
at System.DirectoryServices.DirectorySearcher.FindOne()
at System.DirectoryServices.ActiveDirectory.Domain.LoadCrossRefAttributes()
--- End of inner exception stack trace ---
at System.DirectoryServices.ActiveDirectory.Domain.LoadCrossRefAttributes()
at System.DirectoryServices.ActiveDirectory.Domain.GetParent()
at System.DirectoryServices.ActiveDirectory.Domain.get_Parent()
at Citrix.Fma.Sdk.ActiveDirectory.DomainInfo..ctor(SecurityIdentifier domainSid, Guid domainGuid, String domainName, Domain domain, String domainDN, String netBiosName, String forestName, Forest forest, Boolean isExternal, Boolean cacheDomain)
at Citrix.Fma.Sdk.ActiveDirectory.DomainInfo.MaintainDomainInfo(IDomainInfoSettings settings)
at Citrix.ConfigurationLogging.Logic.ConfigurationLoggingLogic.Initialize()
at Citrix.Fma.Sdk.ServiceCore.ServiceRunner`1.RunStartupSequence()
at Citrix.Fma.Sdk.ServiceCore.ServiceRunner`1.DoWork()
at Citrix.Fma.Sdk.ServiceCore.ServiceRunner`1.DoWorkShell()

mazeh
Beiträge: 28
Registriert: Mo 4. Aug 2014, 09:43

Re: Konfiguratinsprotokollierungsdienst startet nicht

Beitragvon mazeh » Fr 11. Aug 2017, 12:35

Ganz Ehrlich?
Wirf die VM weg und nimm eine neue...
Wenn du ein Template verwenden solltest, installiere eine neue "nackte" Windows 2012 R2 maschine, installiere alle Patches, aktiviere .NET 3.5 und installiere nochmals.
Es grüßt herzlichst,
Markus Zehnle

Bild@markuszehnle

USER1111
Beiträge: 11
Registriert: Mo 13. Okt 2014, 08:15

Re: Konfiguratinsprotokollierungsdienst startet nicht

Beitragvon USER1111 » Mo 21. Aug 2017, 06:54

Hab ich natürlich alles schon gemacht. Aber auch bei einer kompletten Neuinstallation kann ich nicht von 7.6 auf 7.7 oder höher upgraden.
Es kommt immer zu dem gleichen Fehler. Ab 7.7 ist irgendwas geändert worden. Hab erst mal aufgegeben. https://dcug.de/forum/posting.php?mode= ... ada8c9817e#


Zurück zu „XenApp 7.x“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast